Oh no...my presonus is broken????

Well I've had so much trouble with the doggone thing since our computer crashed...then, the power outage while I was using it...well, now the power is back on, but the presonus won't play.  I'm about fed up with fighting with this thing.  If you wanna see the frustrating details...see the post about my almost experience in recording Blue Violet Waltz ...  I'm feeling pretty fed up with the whole thing.  Wish I just had some jamming pals instead of needing a machine to jam with...lol.  Time for dog walk while it's amost up to freezing outside...then coffee...lots and lots and lots of coffee!!!!!


  • Hi Peggy: Not sure if this will help but maybe it will.

    Open Studio One; When it opens to your last song, press "F4"

    Click on "Files"

    Click on "Studio One"

    Click on "Songs"

    Click on song you're working on "BVW"

    Click on "History"

    Try to find a place in the "History" where it is before the damage and click on that and see if it will restore from there.

    That's about all I know to try.
  • Thanks, Fred...I might try to do that tomorrow.  Appreciate it.  I'm willing to try anything...lol.
  • Well now we're gonna be digging out from under over a foot of snow all day...lol...no figuring out presonus troubles for me today...lol.  But it's been a few years since we've had these snows, so I gotta say, some work involved, but it sure is beautiful.
  • I'm really sorry to hear about your legendary Presonus! It was the tool of some fabulous musical creations.
  • Well, Great Scott and Peggy (and whomever else is interested):

    I finally, finally solved the latency problems I've been having for a couple of months now with my Presonus Studio One version 5.2. As you may know I purchased the 5.2 Professional software and a Presonus 26C 2-channel interface to plug microphones into the computer. The onboard sounds (VST instruments) operated wonderfully with no latency at all, but boy did trouble arrive when I tried to multitrack with real audio inputs....the latency was killing me.

    I tried everything under the sun to no avail until today. <strong>No where in the directions anywhere did it advise me to download "Universal Control for Windows".</strong> Once I found this extremely helpful hint, downloaded it and made a couple of adjustments...that's it! It works without any noticeable latency whatsoever. Yes!

    So, very soon I should be able to post a few fun projects I've had in mind.

    I'm so delighted to finally be ready to record! Yes!
  • Cool!  Glad you finally got that solved, Fred...and now, for some more music!
  • Thank You, Peggy. You've been an inspiration to put it modestly. How's your website coming along?
  • Okay, I'm a little in the dark here.  I read your post Cricket's (a little later than when first posted) and was sad to hear that you were having trouble with your favorite music making tool.  Hope you can get it sorted. I'm sure it's something simple that just needs a tweak.  I hope so.

    Fred, Awesome. Simply Awesome . . . that you finally got your Studio One problems solved.  I'm really pleased for you. And a big thank you for sharing your recovery method with us all.  I'm sure it will be of great help to all the Studio One users here at BGD. Now, does this mean that we are going to hear some more of your incredible music? Hint, hint.   ;)
Sign In or Register to comment.